Error raro en imágenes.

oskar_calvo's picture

Buenas, es la primera vez que me ocurre esto, todas las imágenes de un site me dan un 304, y si voy a la url de las imagen me devuelve lo siguiente:

No se puede mostrar la imagen “http://devel.local/modules/toolbar/toolbar.png” porque contiene errores.

Todo lo demás funciona perfectamente menos esto.

¿Alguna idea de que puede ocurrir?

Oskar

Comments

304 es que ya está cacheado y

isholgueras's picture

304 es que ya está cacheado y no se pide a servidor.

¿Has probado a poner argumentos de URL?

http://devel.local/modules/toolbar/toolbar.png?sadfbasdfbsabdfa

¿Qué te devuelve con argumentos?

Me sigue diciendo lo mismo

oskar_calvo's picture

Me sigue diciendo lo mismo :/

Acabas de instalar image

jansete's picture

Acabas de instalar image magick o alguna librería similar? o está siendo usada y no está instalada?

tenía instalado php5-gd y he

oskar_calvo's picture

tenía instalado php5-gd y he instalado or si acaso image magick, pero nada.

¿Tenéis controlado algún

oskar_calvo's picture

¿Tenéis controlado algún donde explique como montar un servidor para Drupal? Lo mismo me he dejado algo por el camino.
He movido el código a https://pantheon.io/, y si se ven las imágenes, así que no es cosa de que haya código raro que modifique las cabeceras.

Oskar

¿Sólo te ocurre en local?

jansete's picture

¿Sólo te ocurre en local? ¿Has revisado todos los logs posibles por si te dan alguna información relevante?

Madrid

Group organizers

Group notifications

This group offers an RSS feed. Or subscribe to these personalized, sitewide feeds: