Estilo de imagen en Tipo de Contenido Artículo

ivanalexanderm's picture

Hola, espero alguien me pueda ayudar; tengo un problema con un sitio de manera local tengo definido un estilo de imagen que tiene como efecto escalar la imagen a 220 x 220, de manera local funciona muy bien, el problema es cuando subo a el servidor remoto mi sitio no me muestra las imágenes para el tipo de contenido Artículo cuando genero un nuevo nodo, pero si cambio el estilo de imagen a "ninguno" en la presentación "Default" o"Teaser" si muestra la imagen. intente creando un nuevo estilo de imagen pero sigue fallando, borre las caches, pero sigue igual.Gracias!!

Comments

Permisos directorios

clcanela's picture

Ivan, es posible que al subir tu proyecto a tu servidor las carpetas de estilos no se hayan creado con los permisos necesarios, revisa que tanto owner como group tengan permisos tanto de escritura como de lectura (solo las carpetas de los files, no todo tu proyecto)

Espero te ayude

Si funcionó

ivanalexanderm's picture

Muchas gracias por tu recomendación, solo funcionó si doy permisos 777 a la carpeta files.

Usuario

clcanela's picture

Ah, entonces es muy posible que tus carpetas se hayan subido con un usuario (posiblemente el de tu FTP) y que no pertenezca al mismo grupo de tu Apache, de ser así puedes agregar el usuario de ftp al grupo de apache (a veces se llama apache, httpd o www-data) o hacer un chown para modificar todo el propietario de tu proyecto al usuario de apache de tal forma que el mismo apache pueda modifiicar esos archivos vía PHP-Drupal

usuario ftp

ivanalexanderm's picture

Muchas gracias, funcionó perfecto!!!!

Spanish

Group organizers

Group events

Add to calendar

Group notifications

This group offers an RSS feed. Or subscribe to these personalized, sitewide feeds: