Struggling with a webform...

cmcnelly's picture

Hello,
I'm not sure if this is the appropriate place for this, but I am struggling with a translation of a webform on our site. If it isn't, perhaps you can direct me to the right place. I am using Drupal 7, webform 7.x-4.12, webform layout 7.x-2.3+0-dev, 7.x-1.x-dev.
The page in question on the site is www.micromod.com/contact

The "Contact Us" banner is in the Body of the form (Edit tab), because there's no place to upload a file for a banner and we wanted consistency with the rest of the site.
The addresses (USA and Mexico) are Markups, in a Horizontal layout box.

The English page looks exactly as intended. But if you switch to Spanish the Mexico address is duplicated. I can't find why, or how. I also thought to put the addresses in the Body, under the html code for the banner, instead of making them markups in the form. But nothing I've tried actually creates right and left columns in the "Body"...

I'm sure this is something simple, but I haven't been able to phrase my question to come up with an answer in the forums. Anyone have any advice where to look to fix the duplicate address? Thank you!

Comments

jpw1116's picture

. . . then this issue page may be a place to start:

https://www.drupal.org/project/issues/webform_localization

Look over the Summary column to see if it's been addressed. If not, then it's fair game to post, if you sense the issue would be at home there.

I hope this helps--WNYDUG is not nearly as trafficked as the D.o issue queue.

WNYDUG

Group notifications

This group offers an RSS feed. Or subscribe to these personalized, sitewide feeds:

Hot content this week