November Salt Lake DUG Meeting

jeremyr's picture
Start: 
2013-11-21 07:00 America/Denver
Organizers: 

Agenda

  • One breath introductions
  • Topic 1: Panels, Panels, Panels (and maybe some Display Suite)
  • Topic 2: A peek at Drupal 8

Looks like the majority has voted for November 21 for this month. We will continue to hold the meeting at the Lever Pulley / CentralPoint office located right in the center of SugarHouse. Bring your computer, business cards, and Drupal questions.

Social hour prior to the meeting directly below the office at Salt Lake Pizza & Pasta. If you plan on going to this part let us know here so Walt knows who to look for.

Parking in the back (behind Fiddler's Elbow and Well's Fargo). The door to get to the office is right off 2100 South, should be a Drupal drop on the door. The address: 1061 East 2100 South, Salt Lake City, UT 84106

Don't forget, we have an IRC channel. It's #drupal-utah on the Freenode network, join us there.

Comments

Pre-meeting dinner

Walt Haas's picture

I plan to be at SLP&P at 6PM. I hope I don't have to eat alone.

I'll be there

localstatic's picture

I'll be at SLP&P at 6 as well.

Weird problem

Walt Haas's picture

I am trying to solve a really strange problem, and would appreciate your thoughts on it. Check these two urls:

http://utahavalanchecenter.org/know-before-you-go-quiz

http://sandbox.utahavalanchecenter.org/know-before-you-go-quiz

They are the same page on the production and sandbox UAC sites. The problem is with the button labelled "Start quiz" at the bottom, specifically that some browsers on some platforms don't show it. Paul Diegel, executive director of the Friends of the UAC, sees the button using Firefox on his Mac but not using Chrome 31.0, the latest release, on the same platform. Craig Gordon, one of the forecasters, sees the button on sandbox but not production using Firefox on Windows and Mac. Paul sent me a screen grab of Chrome displaying the page source in the Chrome developer window and sure enough, the <form> containing the button does not appear in the source. There are no error messages explaining why.

I have cloned both of these sites onto my laptop to make it possible to diff the code and run it in an interactive debugger. I'll be happy to demonstrate the problem at tonight's meeting.

FWIW

localstatic's picture

I see the button/form on both sites in Chrome Version 31.0.1650.57 on Mac OSX 10.8.5.

Curiouser and curiouser...

Walt Haas's picture

I got this from Paul:

> I just cleared all my history, cookies, cache, etc and now
> the button appears on Chrome for me.

Why would that make a difference?

Weird

aytee's picture

I see the buttons on both locations on MacOSx 10.9 - FF25.0.1 and Chrome 31.0.1650.57.

Sorry

localstatic's picture

I won't be able to make it tonight, after all. See you guys next time.

Utah

Group events

Add to calendar

Group notifications

This group offers an RSS feed. Or subscribe to these personalized, sitewide feeds:

Hot content this week