コントリビュートモジュールへのセキュリティアップデートのお知らせ

qchan's picture

Wednesday July 13th 2016 16:00 UTC
日本時間の14日 1:00 AM にコントリビュートモジュールへの重大なセキュリティアップデートが来るので速やかにアップデートができるよう準備をしておくようにとアラートが届いています。
コアではないので、すべてのサイトに影響はあるものではありません。

まだどのモジュールなのかは公開されていません。注視していきましょう。
https://www.drupal.org/node/2764899

Comments

hgoto's picture

ご共有くださりありがとうございます。

Vulnerability: Arbitrary PHP code execution

These contributed modules are used on between 1,000 and 10,000 sites.

とのことで、使用している確率は低いけれど当たった場合が大変、とのことなので、きちんと見ておかないとですね。

qchan's picture

該当モジュールとアップデート公開されました。
以下の3つです。
管理しているサイトで使用しているか確認して、出来る限り早めの対応をお奨めします。

RESTWS - Highly critical - Remote code execution - SA-CONTRIB-2016-040 | Drupal.org https://www.drupal.org/node/2765567

Coder - Highly Critical - Remote Code Execution - SA-CONTRIB-2016-039 | Drupal.org https://www.drupal.org/node/2765575

Webform Multiple File Upload - Critical - Remote Code Execution - SA-CONTRIB-2016-038 | Drupal.org https://www.drupal.org/node/2765573

日本 コミュニティ: Drupal Japan User Group

Group organizers

Group categories

Group events

Add to calendar

Group notifications

This group offers an RSS feed. Or subscribe to these personalized, sitewide feeds: